windows,8,fin,annoncee
Forums > Informatique / InternetAller à la dernière page
<< Précédent |

Windows 8..la fin annoncée!

| Suivant >>
Ecrire une réponseAjouter à vos forums favoris
2859056 Publié le 16/07/2014 à 06:35 Demander à la modératrice de supprimer ce forum
Comme Vista en son temps..c'est ce qui m'avait fait claquer la porte de Microsoft à l'époque.


Le géant du logiciel veut faire oublier les erreurs de Windows 8, qui n’a pas réussi à convaincre


Paganel, aristautarcique - 980920 lui écrire blog Publié le 22/07/2014 à 15:59 supprimer cette contribution

C'est l'éternel dilemme du couteau suisse : à vouloir tout faire, on fait tout mal.

On le savait pourtant depuis Cuvier, que tout changement d'échelle implique un changement de nature. On ne peut pas plus faire une fourmi efficace en mettant un éléphant à son échelle que l'inverse. À chaque échelle SA solution adaptée.

Par ailleurs déplacer le pointeur en mettant le doigt SUR l'écran, et donc en masquant au passage cela même qu'on veut sélectionner parmi le reste, était foutu d'avance. Placer un trackpad sur l'ARRIERE des appareils en mettant juste le POINTEUR correspondant sur l'écran, aurait constitué une solution intelligente.

2859056 Publié le 10/06/2015 à 08:06 supprimer cette contribution
Windows 10 est proposé gratuitement a ceux qui s'inscrivent maintenant.
Paganel, aristautarcique - 980920 lui écrire blog Publié le 11/06/2015 à 16:52 supprimer cette contribution
Il se peut que je migre toutes mes bécanes à Windows 10, car l'époque où nous avions des Windows sur nos PC, de salon ou portables, et UN disque Linux (vers la fin un SSD) en USB pour faire nos petites choses sur telle ou telle machine au gré de nos humeurs est révolue.

Qui peut aujourd'hui s'en sortir sur n'importe quelle machine avec un seul Linux ? Et pourquoi faut-il aujourd'hui avoir sous le coude, avec toutes les complications de gestion que cela implique, autant de Linux différent que le LHC fait sortir de particules différentes de ses collisions ?

Au départ, certes, il fallait choisir une distribution Linux : de Slackware à Mandrake en passant pat OpenSuse ou Fedora, on ne peut pas dire que le choix était évident. Il l'était moins encore quand à la suite d'une mise à jour de routine une distribution qui avait donné jusque là entière satisfaction se mettait à tousser : plus de son, ou login partant en boucle, ou gros sac de nœuds gordiens entre des dépendances logicielles qui se regardaient de travers (à ce stade précis, la réinstallation ou même carrément le changement de distribution était proche.

Passe encore de devoir choisir entre un GNOME spartiate et quasi impossible à paramétrer comme on voulait et un KDE très beau, très lent, aux paramètres si bien cachés qu'on finissait par se résigner à ne plus y toucher faute de vue d'ensemble.

Ou même de choisir entre le 32 et le 64 bits quand le premier était mieux rodé et qu'on s'en sortait avec la géniale PAE.

Non. Aujourd'hui, et même si on choisit arbitrairement Ubuntu en 64 bits (malgré Unity) parce que parce que afin de calmer les angoisses de l'hyperchoix, la jungle du Linux en side-car SSD ne s'arrête pas : elle commence.

- BIOS ou UEFI ?

- NVidia, AMD ou Optimus ?

- LVM ou pas ?

- ext4 ou les nouveaux machins exotiques à la BtrFS ?

L'époque où tout SSD Linux bootait bille en tête sur toute machine d'une maison, c'est maintenant fini. N-I, NI !

2859056 Publié le 14/06/2015 à 08:01 supprimer cette contribution
..en attendant Ubuntu 16.04 LTS) je suis sous LinuxMint 17.1. C'est plus simple.
Paganel, aristautarcique - 980920 lui écrire blog Publié le 19/06/2015 à 01:21 supprimer cette contribution

Avec Linux, tout est très simple jusqu'au jour où il y a une salade d'updates, et alors bonjour les galères jusqu'à ce qu'on fasse une réinstallation complète
Citation:
# apt-get autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 5 non mis à jour.
16 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Paramétrage de emacsen-common (2.0.7) ...
Install emacsen-common for emacs23
emacsen-common: Handling install of emacsen flavor emacs23
Warning: Lisp directory `/usr/local/share/emacs/23.4/site-lisp' does not exist.
Wrote /etc/emacs23/site-start.d/00debian-vars.elc
Wrote /usr/share/emacs23/site-lisp/debian-startup.elc
Install emacsen-common for xemacs21
emacsen-common: Handling install of emacsen flavor xemacs21

WARNING:
Couldn't find obvious defaults for:
data-directory
lisp-directory
Perhaps some directories don't exist, or the XEmacs executable,
/usr/bin/xemacs21
is in a strange place?Loading /usr/share/emacs/site-lisp/debian-startup...
Loading 00debian...
Error while loading 00debian: Symbol's function definition is void: loop
Loading 00debian-vars...
Loading 50a2ps...
Loading 50aplus-fsf-el...
Error while loading 50aplus-fsf-el: No /usr/local/ prefixed paths in load-path
Loading 50autoconf...
Error while loading 50autoconf: No /usr/local/ prefixed paths in load-path
Loading 50bbdb...
Package bbdb not fully installed. Skipping setup.
Loading 50dictionaries-common...
Error while loading 50dictionaries-common: No /usr/local/ prefixed paths in load-path
Loading 50festival...
Loading 50gcl...
Loading 50lbdb...
Loading 50lilypond-data...
Loading 60cltl...
Symbol's function definition is void: dolist
xemacs exiting
.
ERROR: install script from emacsen-common package failed
dpkg: erreur de traitement du paquet emacsen-common (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
dpkg: des problèmes de dépendances empêchent la configuration de emacs24-common :
emacs24-common dépend de emacsen-common (>= 1.4.10) ; cependant :
Le paquet emacsen-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet emacs24-common (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de emacs24-bin-common :
emacs24-bin-common dépend de emacs24-common (= 24.3+1-2ubuntu1) ; cependant :
Le paquet emacs24-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet emacs24-bin-common (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de emacs24 :
emacs24 dépend de emacs24-bin-common (= 24.3+1-2ubuntu1) ; cependant :
Le paquet emacs24-bin-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet emacs24 (--configure) :
problèmes de dépendances - laissé non cAucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
onfiguré
dpkg: des problèmes de dépendances empêchent la configuration de auctex :
auctex dépend de emacs24 | emacs-snapshot ; cependant :
Le paquet emacs24 n'est pas encore configuré.
Le paquet emacs-snapshot n'est pas installé.

dpkg: erreur de traitement du paquet auctex (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de xemacs21-nomule :
xemacs21-nomule dépend de emacsen-common ; cependant :
Le paquet emacsen-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet xemacs21-nomule (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de xemacs21 :
xemacs21 dépend de xemacs21-mule (>= 21.4.22-4ubuntu3) | xemacs21-mule-canna-wnn (>= 21.4.22-4ubuntu3) | xemacs21-nomule (>= 21.4.22-4ubuntu3) ; cependant :
Le paquet xemacs21-mule n'est pas installé.
Le paquet xemacs21-mule-canna-wnnAucun rapport « apport » écrit car MaxReports a déjà été atteint
n'est pas installé.
Le paquet xemacs21-nomule n'est pas encore configuré.

dpkg: erreur de traitement du paquet xemacs21 (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de xemacs21-support :
xemacs21-support dépend de emacsen-common ; cependant :
Le paquet emacsen-common n'est pas encore configuré.
xemacs21-support dépend de xemacs21 (= 21.4.22-4ubuntu3) ; cependant :
Le paquet xemacs21 n'est pas encore configuré.

dpkg: erreur de traitement du paquet xemacs21-support (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de emacs23-common :
emacs23-common dépend de emacsen-common (>= 1.4.10) ; cependant :
Le paquet emacsen-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet emacs23-common (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de emacs23-bin-common :
emacs23-bin-common dépend de emacs23-common (= 23.4+1-4.1ubuntu1) ; cependant :
Le paquet emacs23-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet emacs23-bin-common (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de emacs23 :
emacs23 dépend de emacs23-bin-common (= 23.4+1-4.1ubuntu1) ; cependant :
Le paquet emacs23-bin-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet emacs23 (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de bbdb :
bbdb dépend de emacs24 | emacsen ; cependant :
Le paquet emacs24 n'est pas encore configuré.
Le paquet emacsen n'est pas installé.
Le paquet emacs23 qui fournit emacsen n'est pas encore configuré.
Le paquet emacs24 qui fournit emacsen n'est pas encore configuré.
Le paquet xemacs21-nomule qui fournit emacsen n'est pas encore configuré.

dpkg: erreur de traitement du paquet bbdb (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de gcl :
gcl dépend de emacs23 | emacsen ; cependant :
Le paquet emacs23 n'est pas encore configuré.
Le paquet emacsen n'est pas installé.
Le paquet emacs23 qui fournit emacsen n'est pas encore configuré.
Le paquet emacs24 qui fournit emacsen n'est pas encore configuré.
Le paquet xemacs21-nomule qui fournit emacsen n'est pas encore configuré.

dpkg: erreur de traitement du paquet gcl (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de goby :
goby dépend de emacs | emacs24 | emacs23 | emacs22 | emacs-snapshot ; cependant :
Le paquet emacs n'est pas installé.
Le paquet emacs24 n'est pas encore configuré.
Le paquet emacs23 n'est pas encore configuré.
Le paquet emacs22 n'est pas installé.
Le paquet emacs-snapshot n'est pas installé.

dpkg: erreur de traitement du paquet goby (--configure) :
problèmes de dépendances - laissé non configuré
Paramétrage de lbdb (0.38ubuntu1) ...
Install lbdb for emacs
Install lbdb for emacs23
install/lbdb: Handling install for emacsen flavor emacs23
Warning: Lisp directory `/usr/local/share/emacs/23.4/site-lisp' does not exist.
Wrote /usr/share/emacs23/site-lisp/lbdb/lbdb.elc
Install lbdb for xemacs21
install/lbdb: Handling install for emacsen flavor xemacs21

WARNING:
Couldn't find obvious defaults for:
data-directory
lisp-directory
Perhaps some directories don't exist, or the XEmacs executable,
/usr/bin/xemacs21
is in a strange place?Symbol's function definition is void: batch-byte-compile
xemacs exiting
.
ERROR: install script from lbdb package failed
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
dpkg: erreur de traitement du paquet lbdb (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
dpkg: des problèmes de dépendances empêchent la configuration de xemacs21-bin :
xemacs21-bin dépend de xemacs21-support (= 21.4.22-4ubuntu3) ; cependant :
Le paquet xemacs21-support n'est pas encore configuré.

dpkg: erreur de traitement du paquet xemacs21-bin (--configure) :
problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
emacsen-common
emacs24-common
emacs24-bin-common
emacs24
auctex
xemacs21-nomule
xemacs21
xemacs21-support
emacs23-common
emacs23-bin-common
emacs23
bbdb
gcl
goby
lbdb
xemacs21-bin
E: Sub-process /usr/bin/dpkg returned an error code (1)



2859056 Publié le 20/06/2015 à 07:56 supprimer cette contribution
jusqu'au jour où il y a une salade d'updates

c'est vrai mais on a du mal a s'en empêcher.
Paganel, aristautarcique - 980920 lui écrire blog Publié le 20/06/2015 à 19:13 supprimer cette contribution

La place de Linux, c'est en ROM, épicétou !
Page 1

Forums > Informatique / Internet Ecrire une contribution Retour au début de la page


<< Précédent | Windows 8..la fin annoncée!| Suivant >>

Accueil | Conditions générales | FAQ | Contact


 Accueil
 Mon Menu Perso
 Rencontre
 Messagerie
 Chat
 Espace membre
 Expressions
Forum
 Net Etiquette
 Vos forums
 Charte utilisation
 Derniers posts
 Rechercher
 Forums favoris
 Modération
 Mode d'emploi
 Santé
 Sexualité
 Mariage
 Astrologie
 Jeux
 Voyager
 Humour
 Editorial
9 connectés au chat
29 connectés au total
Consulter l'annonce
ajouter aux favoris Windows 8..la fin annoncée!conseiller cette page à un ami

Créé et hebergé par Capit


Comme Vista en son temps..c'est ce qui m'avait fait claquer la porte de Microsoft à l'époque. Le géant du logiciel veut faire oublier les erreurs de Windows 8, qui n’a pas réussi à convaincre ht
windows-8-fin-annoncee